Samedi 21 Octobre 2017
  Recherche :

Accueil   |  News   |  Articles   |  Forum   |  A Propos

Utilisateurs Online : 73
BP % :
15 Derniers Articles




:: AMD / Intel ::

Actuellement
recommandé / conseillé :





Origine des visites
Origine des lecteurs d'x86


:: X86 Network ::
X86 Network :


:: News ::
Un dfaut sur certains ICH5 ?
19-03-2005 01:30:53 - Samuel D.

Indice de fiabilité : 4/8 (Possible)


Y a t il un défaut sur une série du southbridge ICH5 d'Intel ? C'est la question que nous nous posons aujourd'hui. En effet, plusieurs revendeurs et même certains fabricants nous ont contactés ces deux derniers mois pour nous faire part d'un problème qui semble toucher beaucoup de carte mères dotées d'un southbridge ICH5 (série i848, i865 et i875). Le symptôme est le suivant : Après quelques semaines ou mois de fonctionnement sans problème, la machine refuse un jour de démarrer. Selon certains, une surchauffe de l'ICH5 PC éteint (mais alim branchée) serait annonciatrice du problème. Après changement de la carte mère, le PC fonctionne de nouveau.

Lorsqu'on étudie de plus prés la carte mère défectueuse, on s'aperçoit que le Southbridge est grillé. Parfois, une grosse marque de brûlé apparaît même sur l'ICH5 comme on peut le voir ci-dessous, dans notre exemple. Selon les revendeurs, toutes les marques de carte mères semblent être impactés, et plus particulièrement Gigabyte et Asus (étant deux des plus gros constructeurs, on ne n'en étonnera pas). La P4P800-E et P4P800-X étant particulièrement touchée. Selon les revendeurs, le taux de retour s'échelonne entre 5% et 12% et certains parlent de "plusieurs dizaines de pièces par semaines".

A l'heure actuelle, si un problème semble effectivement exister sur l'ICH5, on ne peut pas en déduire à coup sûr le coupable. Celui-ci pourrait très bien provenir d'un problème de design des cartes mères. Toutefois, si c'était le cas, comment expliquer que le problème n'apparaisse que maintenant et sur des designs complètement différents ? Interrogé à ce sujet, aucun constructeur de carte mères n'a souhaité confirmer (ni affirmer) cette information. L'ombre d'Intel serait-il derrière ce mutisme ?




<<< News Suivante
Les Athlon 64 Socket 754 sont morts
News Précédente >>>
Event : CeBIT 2005 en images




** Commentaires (20) **
  Childerik 19/03/2005 - 11:09:19
:|

Sais-tu si des P4C800-E ont également été touchées ?

  dWarFy 19/03/2005 - 13:03:12
J'en suis à 8 (je crois) p4p800 mortes ... En 15 ans, je dois avoir grillé 9 cm (l'autre, c'était une bh6 avec une alim 110v branchée sur du 220, alim et cm pschttt). Donc 8 sur 9 en 15 ans, ça fait un beau score pour les p4p800.

Deux par ma faute, et six ... qui ont refusé de booter, d'un coup, sans raison. Comme décrit.

Celle que j'ai actuellement tient bon depuis presque un an.

  ririck 19/03/2005 - 15:29:25
Ça me rassure pas trop vu que j'ai acheté une p4p800-VM il y a deux mois (en partie pour sa fiabilité)
Pour la P4C800-E tout est dans l'article : les i875 et Asus sont touchés.
Bizarre que l'on ne s'en rende compte que deux ans après la sortie de cette puce.

  Castacorp 19/03/2005 - 16:05:25
Le problème ne vient pas depuis 2 ans mais depuis quelques moi. Je suis revendeur et le phénomène nous touche depuis 4 mois. Asus n'est pas le seul en cause mais DFI aussi. Le même problème ICH5 bouillant. Les 12 % de perte écrit dans la news c moi aussi :(. sur 250 cartes mères en ich5 vendus en 4 mois ca me fait réfléchir...

  dWarFy 19/03/2005 - 16:17:32
Je ne suis pas revendeur, je ne fais que constater avec les miennes. Ca marchait pendant des mois sans rebooter, au reboot, écran noir et rien à faire. Et ce sur 6 cartes ...
Certes ça fait plus de 4 mois (vu que ça date de la sortie de la carte plus ou moins dans mon cas).

(et d'après mon revendeur, je ne suis pas le seul à avoir ramené des cartes avec ces symtomes, et ce aussi depuis plus de 4 mois)

  Castacorp 19/03/2005 - 16:28:35
Pour notre cas le problème est survenu QUE depuis 4 mois. Avez vous le même problème que nous c a dire ICH5 Bouillant ?

  blablaz 19/03/2005 - 16:56:16
bonjour à tous,

ca doit vraiment beaucoup chauffé pour bruler le plastique ! est-il préconiser de mettre un radiateur passif sur le chipset south?

  nerd06 19/03/2005 - 17:26:26
Cette news m'apporte peut-être un élément de réponse quant à la déterioration de ma précedente CM (ASUS P4P800). Je l'ai remplacée par une ASUS P4P800-E Deluxe, mais je crains que cette série soit également incriminée... Par peévention, j'éteins l'alim lorsque je n'utilise pas mon PC. J'espère qu'ASUS va corriger ce pb (dissipateur ?) et rappeler les cartes potentiellement defectueuses.

  ankh 19/03/2005 - 18:15:06
SP94 dessus et hop

  Le_Renard_Polaire 19/03/2005 - 18:51:23
J'ai de la chance, mon ABIT IC7-MAX3 est sur un onduleur que je coupe tous les soirs...

Déjà que le ventilo du NB m'a lâché, je sais à quoi m'en tenir...

  albaan 20/03/2005 - 08:33:14
Bonjour,

Je suis revendeur, et j'ai eu 4 gigabyte GA-8IPE775 Pro comme sur la photo sur une trentaine.

  Grosvince 20/03/2005 - 12:34:55
Salut

La seule fois ou j'ai vu ce genre de dégats, c'est sur une MSI K7T Turbo, mais à sa décharge, elle avait pris la foudre!

  Stoik 20/03/2005 - 16:46:13
Ça semble être un problème avec une ligne d'alimentation électrique de la puce, regardez un peu la trace que ça fait, et on voit même la brulûre se poursuivre sur un bout de la carte-mère et sur la plaquette en fibre de verre verte qui supporte le waffer du ICH5. Ça ressemble à un court-circuit localisé, et peut-être que ça se passe en dessous du ICH5, sur le circuit imprimé de la carte-mère.

Peut-être que le chip n'est pas étranger à ce problème, il force peut-être des traces d'alimentation à passer trop près l'une de l'autre, ne reste qu'à mettre dans le scénario un petit défaut dans le tracé du circuit et zap! C'est cuit.

Je serais curieux de voir ce qu'on voit de l'autre côté de la carte-mère, peut-être que les traces de brulûre seraient encore un peu plus révélatrices du problème.

Bye.

  deadk 21/03/2005 - 10:08:44
moi du jour au lendemain elle a rebooté mon ICH5 es par brulé mais des que je game ou ecoute un dvd trop longtemps ca reboot. changer de carte video, alim essayer un autre proc et disque dure et ca change rien. aimerais bien que mon Southbridge sois brulé serais c'est quoi le probleme une idee msn moi au ppatt@hotmail.com merci

  depthbond 21/03/2005 - 13:18:39
Je suis revendeur moi aussi et j'ai vu le probleme sur plusieurs CM de différents fabricants :
MSI 865PE-Neo2
Abit IS7 et AI7
Asus P4C800 et P4P800

Mais bon dans l'ensemble, j'ai pas eu trop de retour sur MSI et Abit AI7. Par contre, les autres, soit le sb était comme sur la photo soit juste un tout petit pet à peine visible. Maintenant, c'est la premiere chose que je vais regarder.
Le plus embetant c d'expliquer à nos clients qu'ils y sont pour rien et que nous non plus. Et qu'il faut debrancher le PC pour eviter ce style de pb. M'enfin lorsque les commerciaux sont bon, le pb est vite oublié par le client (merci mes commerciaux lol)

  jcdr 21/03/2005 - 13:54:46
Les faits décrits sont typique d'un "latch-up" Il y beaucoup de documents (dont http://www.fairchildsemi.com/an/AN/AN-600.pdf) qui décrivent ce phénomène présent dans tout les circuits CMOS. En gros le substrat du chip forme une immense diode avec les portes qui entre en court-circuit dans certaines conditions comme des décharges éléctrostatiques, des vitesses de variation de courant trop brusque ou quand une tension d'alimentation est inérieure à la tension d'un signal.

C'est probablement ce qui ce passe avec l'ICH5. Au moment ou l'alimentation pricipale de la carte mère est coupée, il peut rester des signaux provenant d'autres chips connectés au ICH5 qui dépassent une faction de seconde le niveau d'alimenation de ce dernier, ce qui suffit à provoquer le latch-up. A ce moement le chip est en court-ciruit et l'alimentation de veille le cuit pendant que le PC est "éteint". Je parie du reste que la ligne d'alimentaion de veille suit très exactement le parcour de la blulûre sur la photo.

J'ai pas mal d'expérience avec les latch-up du temps des logiques programmables du stype GAL22V10. Normelement le chip survit si on coupe la totalité des alimentations avant qu'il ne grille. Mais il faut faire vite si on a une alimentation qui peut débiter de grand courant en court-circuit. Certain desing ont par ailleur une détection du courant et coupe tout si un seuil est dépassé.

Bon tout cela ne précise pas la cause exacte du latch-up, mais le fait que les cartes mères ont une structure d'alimentation de plus en plus compliquée rend le problème très délicat.

  papyj@ck 21/03/2005 - 14:07:37
Moi, c'est l'ICH6R que je trouve qu'il chauffe dur et grave sur ma P5gdc-v. On ne laisse pas les doigts dessus : donc environ 70° !
Changé la pâte thermique pour de l'artic sylver 5. Tiendra, tiendra pas ?


  Lechuiche 21/03/2005 - 18:59:28
j'ai une p4c800-deluxe depuis août 2003 : jamais constaté de surchauffe du ICH5, qui reste à température ambiante quand le pc est éteint alim. branchée, et chauffe à peine lorsqu'il est allumé : la RAM est nettement plus chaude.

Noté que l'ICH5

  Lechuiche 21/03/2005 - 19:01:04
Noté que l'ICH5 de la photo est fabriqué aux Philippines, sur ma CM, il vient de Taiwan...

  luxurien 24/03/2005 - 18:09:04
[QUOTE=Samuel D.]aucun constructeur de carte mères n'a souhaité confirmer (ni affirmer)[/QUOTE]
ni infirmer ?

Lechuiche> C'est pas con ça, pouvez-vous vérifier ça, messieurs les revendeurs ?

Ca me rapelle le bug NForce2 Ultra 400. J'ai 2 8rda3+ grillées là (j'ai pu sauver une a7n8x, le bug avait seulement kické le BIOS)